Корзина
Всего:
Оформить
Вернуться к товару
Денис 28.11.2019 07:40
Расширение подходит только для игр выпущенных после 2008г. Что стало для меня сюрпризом, т.к. у меня одно из первых переведённых изданий выпущенное в 2006г. Итог. расширение не подходит ((( деньги только потратил, такую важную информацию хорошо ды не в правилах писать, а в описании.

Оставить отзыв

CAPTCHAОбновить изображение
Заказ в один клик